您现在位置:首页>   云笔记  >文章专栏   我知道我不完美,但我一直都在努力变好。

  • onekbit云笔记经验分享

    阿里云ECS漏洞RHSA-2017:2029-Moderate: openssh security, bug fix, and enhancemen修复

    关于阿里云ECS漏洞RHSA-2017:2029-Moderate: openssh security, bug fix, and enhancemen相关信息和修复方案如下:1、【高危】OpenSSH auth_password函数拒绝服务漏洞【存在EXP】【拒绝服务】漏洞描述OpenSSH 是 SSH (Secure SHell) 协议的免费开源实现。SSH协议族可以用来进行远程控制...

    运维笔记 2019-03-08 18:15:33 浏览(8 阅读原文
  • onekbit云笔记经验分享

    阿里云RHSA-2017:3075-Important: wget security update漏洞修复

    阿里云ECS服务器提示RHSA-2017:3075-Important: wget security update漏洞,其相关信息和解决方法如下:漏洞描述GNU Wget是GNU计划开发的一套用于在网络上进行下载的自由软件,它支持通过HTTP、HTTPS以及FTP这三个最常见的TCP/IP协议下载。GNU Wget 1.19.2之前的版本中存在缓冲区溢出漏洞。远程攻击者可利用该漏洞在受影响的...

    运维笔记 2019-03-08 11:32:08 浏览(14 阅读原文
  • onekbit云笔记经验分享

    阿里云ECS漏洞RHSA-2019:0049-Important: systemd security update修复

    最近有几台阿里云ECS服务器提示存在RHSA-2019:0049-Important: systemd security update漏洞,列表信息如下: 其中每个漏洞详细信息如下:1、【严重】systemd:在systemd-networkingd dhcpv6选项处理中存在缺陷导致越界堆写入 缓冲区溢出漏洞描述It was discovered that systemd-network...

    运维笔记 2019-03-07 18:07:07 浏览(8 阅读原文